Adobe Flash Patched, Security Threats Averted….for now

by Rafael Hernandez on July 30, 2009 · 0 comments

Adobe’s Flash Player (versions 9.0.159.0 and 10.0.22.87) had a bit of a security issue that could have allowed malicious individuals to crash Windows, Mac, and Linux operating systems and run arbitrary code which could compromise a system.

Given how pervasive their software is they’ve found it prudent to patch their software so heading over to their flash site and installing the latest version (10.0.32.18) as it is a critical security issue.

One has to wonder how quickly this flaw will be exploited, this could get messy.

Previous post:

Next post: